エラー内容

Error loading the plugin with path `/Users/XXXXXX/.rbenv/versions/2.2.1/lib/ruby/gems/2.2.0/gems/slather-1.8.1/lib/cocoapods_plugin.rb`.

Gem::ConflictError - Unable to activate slather-1.8.1, because xcodeproj-0.28.2 conflicts with xcodeproj (~> 0.26.2)

対処法

Unable to activate slather-1.8.1, because xcodeproj-0.28.2 conflicts with xcodeproj (~> 0.26.2) https://github.com/venmo/slather/issues/104

$ gem install specific_install 
$ gem specific_install -l https://github.com/venmo/slather.git

Next PostPrevious Post